1. ホーム
  2. よくある質問
  3. サーバーサービス
  4. PHP
  5. PHPのバージョンを教えてください。

PHPのバージョンを教えてください。

ご利用可能なバージョンは PHP 7.4.x / PHP 7.3.x / PHP 7.2.x / PHP 7.1.x / PHP 7.0.x / PHP 5.6.x です。

PHP 5.5.x / 5.4.x / 5.3.3 / 5.1.6 もご利用いただけますが、当サービスでは利用を推奨していません。

詳細は「PHPのバージョンについて」をご参照ください。

※バージョンの切り替えについては、「PHPのバージョン切り替え」をご参照ください。